View Message

Forward Message

Separate email addresses with commas or semicolons.

Title

Message

Confirm

<< DiscussionsReply

Unrecognized Message - email arrives at CC but does not get assigned?

JustInspired
9 discussion posts
I've got several clients who use UrBackup. It works quite well but emails sent by this application never seem to follow the CheckCentral rules.
If I use a unique email address, the message arrives as an unrecognized message no matter how I try to set up Warning, Success and Failure rules.

I have been using the Non-Specific email address method and using words in the subject as the Matching Rules. This works fine but now I have come up against two separate clients which have similarly named machines like 'Server' and 'Accounts' etc. Because these are in the subject of emails from both clients, there is no way to separate them.

Unfortunately the subject is hard coded into the application so I don't have the means to change it. Similarly, I can't go round changing machine names on my clients computers because that could cause mayhem!

What I have seen that is unique to the email subjects is that they contain quote marks and a colon.
For example: UrBackup: Incremental file backup of "BACKOFFICE" - success

Is it possible that this is what is causing the issue with your system? If so, is there a way to escape these characters somehow?

Many thanks for any help you can give. Sorry to be a pain!

Kind regards,
Julian
Jul 8, 2015  • #1
Keith Lammers (BFS)'s profile on WallpaperFusion.com
No worries at all, I'll be glad to help out

Could you email me a screenshot of one of the messages in CheckCentral (click the message so that the whole thing is shown in the new window). If you can send it to support@binaryfortress.com, and reference the URL to this topic, that would be great!

Thanks!
Jul 9, 2015  • #2
JustInspired
9 discussion posts
Thanks Keith,

email sent.
Jul 9, 2015  • #3
Was this helpful?    
<< DiscussionsReply